[sdiy] MIDI Clock sync advice

Mike Bryant mbryant at futurehorizons.com
Mon Mar 11 04:33:34 CET 2024


Mac-OS and Linux have MIDI 2.0 support now, but you need developer edition of Windows plus some odds and ends which I agree isn't good.

Quite a lot of new equipment and software supports it as well.  But Cubase is one notable laggard.

But obviously there's decades of old equipment still in use so it will never be ubiquitous.

________________________________
From: Synth-diy <synth-diy-bounces at synth-diy.org> on behalf of brianw <brianw at audiobanshee.com>

I'm not sure when MIDI 2.0 will be ubiquitous, or when the USB-MIDI 1.0 Class specification will be updated, or when manufacturers will start building MIDI interfaces that implement USB-MIDI 2.0 (or whatever it will officially be called), or when operating systems will support this all out of the box, or when musicians will replace all of their MIDI 1.0 gear with MIDI 2.0 gear ... but it will be interesting to watch.

Brian


________________________________________________________
This is the Synth-diy mailing list
Submit email to: Synth-diy at synth-diy.org
View archive at: https://synth-diy.org/pipermail/synth-diy/
Check your settings at: https://synth-diy.org/mailman/listinfo/synth-diy
Selling or trading? Use marketplace at synth-diy.org
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://synth-diy.org/pipermail/synth-diy/attachments/20240311/e7f183ad/attachment.htm>


More information about the Synth-diy mailing list