[sdiy] Prophet 5 rev2 conundrum

NT nathan at idmclassics.net
Wed May 3 23:27:11 CEST 2023


from his last message it looks like something is preventing any movement on
the tune data bus so it never actually activates the 4051s. From the
firmware side the behavior would be the same as if the board isn't
installed (or tune init fails). Knowing that the tune bus works under
normal circumstances makes it stranger that it's dead when tune should
initiate.

Nathan



On Wed, May 3, 2023 at 5:02 PM Gordonjcp <gordonjcp at gjcp.net> wrote:

> On Wed, May 03, 2023 at 09:29:10AM -0700, g m montalbano via Synth-diy
> wrote:
> >
> > Thanks to everyone who's replied. I'm going to put this thing aside for
> > while to search for a suitable scope & work on some of the other work
> > that's piling up here.
> > ~GMM
>
> Why not just record the output of the mux that feeds the tuning comparator
> with any sort of recorder you have lying around?
>
> It's all just audio.
>
> Grab it with a PC soundcard, see what it looks like.
>
> IIRC it uses a pair of 4051 muxes to select the Tune lines from each VCO,
> with one having all eight used and the other only two.
>
> I bet you find one of those 4051s has dropped an output.
>
> --
> Gordonjcp
>
> _______________________________________________
> Synth-diy mailing list
> Synth-diy at synth-diy.org
> http://synth-diy.org/mailman/listinfo/synth-diy
> Selling or trading? Use marketplace at synth-diy.org
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://synth-diy.org/pipermail/synth-diy/attachments/20230503/87e9c716/attachment.htm>


More information about the Synth-diy mailing list