[sdiy] SPV-355 -15V rail issue

Paul Perry pfperry at melbpc.org.au
Sun Jun 18 12:27:28 CEST 2023


Yeah, I had a tant short and take out a rail in a 2600. Was all OK after
replacing it.

paul perry Melbourne Austraia

On Sun, Jun 18, 2023 at 7:43 PM Florian Anwander <fanwander at mnet-online.de>
wrote:

> PS: there is a picture of the PCB at
> https://www.joness.com/gr300/pics/SPV-355/Roland_SPV-355_13.JPG but I
> could not find them (yet).
>
> Am 18.06.23 um 11:38 schrieb Florian Anwander:
>
> Though it is a shot in the mist:
>
> There are three types of tantalum capactors listed in the service manual.
> I bet those are on the supply rails and I bet (a little bit less) one of
> them got shorted.
>
>
>
>
> Florian
>
> Am 16.06.23 um 19:12 schrieb Todd Sines via Synth-diy:
>
> I have an SPV-355 that was behaving adequately fine until recently. Unit
> will power on, (and LEDs illuminate correctly) if the -15V LM7915 is
> unplugged, when engaged, it shorts and blows both fuses.
>
> Wonder if anyone’s encountered this and if so, what did you do, or where
> did you look first?
>
>
> Todd
>
> _______________________________________________
> Synth-diy mailing listSynth-diy at synth-diy.orghttp://synth-diy.org/mailman/listinfo/synth-diy
> Selling or trading? Use marketplace at synth-diy.org
>
>
>
> _______________________________________________
> Synth-diy mailing list
> Synth-diy at synth-diy.org
> http://synth-diy.org/mailman/listinfo/synth-diy
> Selling or trading? Use marketplace at synth-diy.org
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://synth-diy.org/pipermail/synth-diy/attachments/20230618/44eebec6/attachment.htm>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: kiJb1bnXjLNtD1VZ.png
Type: image/png
Size: 32904 bytes
Desc: not available
URL: <http://synth-diy.org/pipermail/synth-diy/attachments/20230618/44eebec6/attachment.png>


More information about the Synth-diy mailing list