[sdiy] Problem with LTspice "Unkown VDMOS level: 3:

Andrew Simper andy at cytomic.com
Sat Sep 24 03:09:20 CEST 2022

Yep, sounds like a path issue, but you can just copy and paste the stuff
from the file into a .model comment inside your document and it will work,
and that way you can more quickly try out variations to the model, and also
mismatch the model parameters by hand, which I find much quicker than
messing around with lib files - and also it makes the doc portable so you
can share it with anyone without them needing to setup the lib stuff


On Sat, 24 Sept 2022 at 04:36, Mr&MrsAccount <hbissell at wowway.com> wrote:

> Hi All:
> I've recently updated LTspice and have an issue with the nmos and pmos
> models. I can put them in a circuit and use either the default model or
> choose any other
> model. When I run I get the error message listed above.
> I tried the same with NPN and PNP model and it all worked out OK.
> So I don't think it is a path problem etc.  I opened the
> lib\cmp\standard.mos file and all the model information is there.
> Any ideas?   I'm not new to this but this one has me beat.
> thanks
> Harry
> _______________________________________________
> Synth-diy mailing list
> Synth-diy at synth-diy.org
> http://synth-diy.org/mailman/listinfo/synth-diy
> Selling or trading? Use marketplace at synth-diy.org
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://synth-diy.org/pipermail/synth-diy/attachments/20220924/f57b85b9/attachment.htm>

More information about the Synth-diy mailing list