[sdiy] Bizarre Xpander Tuning Problem

Roman Sowa modular at go2.pl
Thu Aug 12 12:39:29 CEST 2021


This is so true, it can be anything, like wrong color of dye in wood end 
cheeks. My last encounter with autotune fail was slightly leaky 
capacitor in last stage of VCF. It still sounded great when played in 
"untuned" state, but the amplitude of self oscillation wasn't good 
enough for CPU during autotune.

This can only be solved by meticulously checking signal path step by 
step and not by blindly replacing everything. I mean that stupid 
capacitor was the last thing I would think to replace. Swapping CEM 
chips between voices may help to find if the fault follows suspected 
chip location or not. And still you can't be 100% sure because in one 
voice it can work OK, while with few % different components values it 
may be at its performance threshold.

Roman

W dniu 2021-08-12 o 03:22, Michael E Caloroso via Synth-diy pisze:
> Troubleshooting autotune malfunctions separates the men from the boys.
> Lots of potential failure points, and it's a complex control loop.
> 
> One trick is to short the contacts of the autotune button; this puts
> autotune in an infinite loop for probing with a 'scope.  If you
> disable all but the problem voice, you can view the autotune action of
> only that voice.  Triggering might be a challenge.
> 
> I once had a Memorymoog autotune malfunction that turned out be the
> CPU.  Even though the rest of the synth worked, autotune did not.
> There was a faulty register on the defective CPU, which was only used
> by autotune.  That was after checking the signal path, the counter,
> the DEMUX, swapping RAM chips around...
> 
> ...you can't rule out ANYTHING - even the least likely culprit like a CPU!
> 
> MC
> _______________________________________________
> Synth-diy mailing list
> Synth-diy at synth-diy.org
> http://synth-diy.org/mailman/listinfo/synth-diy
> Selling or trading? Use marketplace at synth-diy.org
> 


More information about the Synth-diy mailing list