[sdiy] Bizarre Xpander Tuning Problem

Peter Pearson electrocontinuo at gmail.com
Wed Aug 11 03:39:56 CEST 2021


Faulty autotune issue repair is black magic.  Try replacing the polystyrene
caps in the DAC.

On Tue, Aug 10, 2021 at 8:47 PM gm via Synth-diy <synth-diy at synth-diy.org>
wrote:

> Correct, there are two 4051s for the demultiplexed control voltages for
> each voice (similar to the setup on the Chroma voice cards).  The only
> thing I can see that they have in common is the S/H signals --
> everything else is separated. The S/H signals look good;  all related
> ICs have been replaced, with no effect.
>
> If the outputs of the 3372 VCF/VCA chips were tied together (as they are
> on the Prophet 600), I could see how one voice could affect the others.
> But in this case, the outputs are separated, so that's no help.
>
> Will keep digging.
>
> ~G
>
> On 8/10/2021 2:59 PM, Tom Wiltshire wrote:
> > Your email makes me realise that I don’t understand the Xpander
> schematics as well as I thought I did.
> >
> > On the page labelled “pg55” of the service manual (page 54 in my pdf)
> there’s a pair of 4051 switches which deal with general CVs for the voices.
> The first of which is the VCOF2 signal which presumably is the frequency
> modulation for VCO2. If that was bad, VCO2 would go out. But it seems to me
> to be a “per-voice” CV, so I can’t see how any single fault could take out
> all the voices at once.
> >
> > Clearly there are assumptions here about how the synth works and how the
> firmware treats the hardware when it’s doing the tuning routine, which is
> what I meant about not understanding this thing as well as I thought I did.
> >
> > Thoughts, please?
> >
> > Tom
> >
> > ==================
> >         Electric Druid
> > Synth & Stompbox DIY
> > ==================
> >
> >
> >
> >> On 10 Aug 2021, at 19:37, gm via Synth-diy <synth-diy at synth-diy.org>
> wrote:
> >>
> >> I have here an Xpander that will either pass or fail Tune, but will
> always have the VCO 1s in perfect tune & scale, while all six VCO 2s will
> be out of tune & out of scale.
> >>
> >> Did the usual replacement of all DAC components, and the ICs involved
> in the tuning routine;  no help.
> >>
> >> Am struggling to find what all six VCO 2s have in common that might be
> causing this;  any pointers would be greatly appreciated.
> >>
> >> ~GMM
> >> _______________________________________________
> >> Synth-diy mailing list
> >> Synth-diy at synth-diy.org
> >> http://synth-diy.org/mailman/listinfo/synth-diy
> >> Selling or trading? Use marketplace at synth-diy.org
>
> _______________________________________________
> Synth-diy mailing list
> Synth-diy at synth-diy.org
> http://synth-diy.org/mailman/listinfo/synth-diy
> Selling or trading? Use marketplace at synth-diy.org
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://synth-diy.org/pipermail/synth-diy/attachments/20210810/3e57dd21/attachment.htm>


More information about the Synth-diy mailing list