[sdiy] Bizarre Xpander Tuning Problem

Tom Wiltshire tom at electricdruid.net
Tue Aug 10 23:59:08 CEST 2021


Your email makes me realise that I don’t understand the Xpander schematics as well as I thought I did.

On the page labelled “pg55” of the service manual (page 54 in my pdf) there’s a pair of 4051 switches which deal with general CVs for the voices. The first of which is the VCOF2 signal which presumably is the frequency modulation for VCO2. If that was bad, VCO2 would go out. But it seems to me to be a “per-voice” CV, so I can’t see how any single fault could take out all the voices at once.

Clearly there are assumptions here about how the synth works and how the firmware treats the hardware when it’s doing the tuning routine, which is what I meant about not understanding this thing as well as I thought I did.

Thoughts, please?

Tom

==================
       Electric Druid
Synth & Stompbox DIY
==================



> On 10 Aug 2021, at 19:37, gm via Synth-diy <synth-diy at synth-diy.org> wrote:
> 
> I have here an Xpander that will either pass or fail Tune, but will always have the VCO 1s in perfect tune & scale, while all six VCO 2s will be out of tune & out of scale.
> 
> Did the usual replacement of all DAC components, and the ICs involved in the tuning routine;  no help.
> 
> Am struggling to find what all six VCO 2s have in common that might be causing this;  any pointers would be greatly appreciated.
> 
> ~GMM
> _______________________________________________
> Synth-diy mailing list
> Synth-diy at synth-diy.org
> http://synth-diy.org/mailman/listinfo/synth-diy
> Selling or trading? Use marketplace at synth-diy.org




More information about the Synth-diy mailing list