[sdiy] Unable to load ROM card sounds on Roland R8 drum but can hear the demo song...

Adam Inglis 21pointy at tpg.com.au
Thu Mar 28 02:59:23 CET 2019


Sounds to me like you both have certain pad assignments, JP ’s uses internal sounds, Mark’s uses external card sounds. 

JP, you won’t be able to play the external (card) sounds unless you have assigned them to a pad bank. The “song” (sequence of patterns) on the card will still be able to trigger them however.

This “disconnect” from what sounds are played by internal patterns or midi, and what sounds are played by the 5 pad banks, can be a real head-scratcher sometimes with this instrument!

Adam

p.s. and yes, great drum machine. Try programming extreme “Feel” patterns and then changing them via midi PG messages while a song plays. 
Now could someone just reverse engineer the card sample format so we can load in external samples please? 
> On 28 Mar 2019, at 5:53 AM, MARK GAUDIO via Synth-diy <synth-diy at synth-diy.org> wrote:
> 
> When you load the card and go into instrument assign, are the instruments from the card showing up? They should be at the very end of the list. On mine, I just stick the card in, and the instruments then show up to be assigned, pull it and they're gone. I don't do anything with the card load menu. I have never used the card load menu for ROM, just RAM. I just went and tried it again a few times with a couple of cards (Electronic and Dance, of course!) , and all I did was stick the card in to get the sounds. 
> 
> And two thumbs up from me on the R8, I love mine.  I also have an R8 II, which is nice because of the expanded memory, but to my ears doesn't quite sound as good. 
> 
> 
> Mark 
> 
> 
> -----Original Message-----
> From: Jean-Pierre Desrochers <jpdesroc at oricom.ca <mailto:jpdesroc at oricom.ca>>
> To: synth-diy <synth-diy at synth-diy.org <mailto:synth-diy at synth-diy.org>>
> Sent: Wed, Mar 27, 2019 2:45 pm
> Subject: [sdiy] Unable to load ROM card sounds on Roland R8 drum but can hear the demo song...
> 
> Hi all,
> I’m trying to use my vintage Roland R8 drum with different R8 ROM cards
> connected at the rear ROM slot connector..
> I do the Roland procedure which is: Put the R8 OFF, connect the ROM card
> in the ROM slot, then power up the R8, then go in the card loading menus
> then I could choose load only sounds OR sound demo.
> So far I’m unable to load the ROM card sounds on the R8 drum keys but can hear the demo song
> if I chose to load the sound demo ...
> The demo plays all the NEW sounds. Fine.
> But when I do load the ROM sounds only, the R8 keys keep on still playing the original sounds.
> I have 4 ROM cards and they all do the same.
> I read many times the user manual but so far can’t find any solutions..
> Any body ???
> Thanks
> JP
> _______________________________________________
> Synth-diy mailing list
>  <>Synth-diy at synth-diy.org <mailto:Synth-diy at synth-diy.org>
>  <>http://synth-diy.org/mailman/listinfo/synth-diy <http://synth-diy.org/mailman/listinfo/synth-diy>
> _______________________________________________
> Synth-diy mailing list
> Synth-diy at synth-diy.org <mailto:Synth-diy at synth-diy.org>
> http://synth-diy.org/mailman/listinfo/synth-diy <http://synth-diy.org/mailman/listinfo/synth-diy>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://synth-diy.org/pipermail/synth-diy/attachments/20190328/c3d03cbc/attachment.htm>


More information about the Synth-diy mailing list