[sdiy] Unable to load ROM card sounds on Roland R8 drum but can hear the demo song...

MARK GAUDIO mratx at aol.com
Wed Mar 27 20:53:39 CET 2019


 When you load the card and go into instrument assign, are the instruments from the card showing up? They should be at the very end of the list. On mine, I just stick the card in, and the instruments then show up to be assigned, pull it and they're gone. I don't do anything with the card load menu. I have never used the card load menu for ROM, just RAM. I just went and tried it again a few times with a couple of cards (Electronic and Dance, of course!) , and all I did was stick the card in to get the sounds. 

And two thumbs up from me on the R8, I love mine.  I also have an R8 II, which is nice because of the expanded memory, but to my ears doesn't quite sound as good. 


Mark 
 
 
-----Original Message-----
From: Jean-Pierre Desrochers <jpdesroc at oricom.ca>
To: synth-diy <synth-diy at synth-diy.org>
Sent: Wed, Mar 27, 2019 2:45 pm
Subject: [sdiy] Unable to load ROM card sounds on Roland R8 drum but can hear the demo song...

<!-- #yiv6338641900 _filtered #yiv6338641900 {font-family:"Cambria Math";panose-1:2 4 5 3 5 4 6 3 2 4;} _filtered #yiv6338641900 {font-family:Calibri;panose-1:2 15 5 2 2 2 4 3 2 4;} #yiv6338641900 #yiv6338641900 p.yiv6338641900MsoNormal, #yiv6338641900 li.yiv6338641900MsoNormal, #yiv6338641900 div.yiv6338641900MsoNormal {margin:0cm;margin-bottom:.0001pt;font-size:11.0pt;font-family:"Calibri", "sans-serif";} #yiv6338641900 a:link, #yiv6338641900 span.yiv6338641900MsoHyperlink {color:blue;text-decoration:underline;} #yiv6338641900 a:visited, #yiv6338641900 span.yiv6338641900MsoHyperlinkFollowed {color:purple;text-decoration:underline;} #yiv6338641900 span.yiv6338641900EmailStyle17 {font-family:"Calibri", "sans-serif";color:windowtext;} #yiv6338641900 span.yiv6338641900EmailStyle18 {font-family:"Calibri", "sans-serif";color:#1F497D;} #yiv6338641900 .yiv6338641900MsoChpDefault  {font-size:10.0pt;} _filtered #yiv6338641900 {margin:72.0pt 90.0pt 72.0pt 90.0pt;} #yiv6338641900 div.yiv6338641900WordSection1 {} -->Hi all,I’m trying to use my vintage Roland R8 drum with different R8 ROM cardsconnected at the rear ROM slot connector..I do the Roland procedure which is: Put the R8 OFF, connect the ROM cardin the ROM slot, then power up the R8, then go in the card loading menusthen I could choose load only sounds OR sound demo.So far I’m unable to load the ROM card sounds on the R8 drum keys but can hear the demo song
if I chose to load the sound demo ...The demo plays all the NEW sounds. Fine.But when I do load the ROM sounds only, the R8 keys keep on still playing the original sounds.I have 4 ROM cards and they all do the same.I read many times the user manual but so far can’t find any solutions..Any body ???ThanksJP_______________________________________________
Synth-diy mailing list
Synth-diy at synth-diy.org
http://synth-diy.org/mailman/listinfo/synth-diy
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://synth-diy.org/pipermail/synth-diy/attachments/20190327/99fc8a0f/attachment.htm>


More information about the Synth-diy mailing list