[sdiy] quick Polysix help—?

Tom Wiltshire tom at electricdruid.net
Sat Jul 20 20:10:17 CEST 2019


I admit I was.

The Polysix has a lot of reliability problems, but aside from the keyed and the panels switches, most of them stem from corrosion on the main board. Checking the continuity of the mux lines from the uP to the logic and muxes can find a lot of faults.

HTH,
Tom

==================
       Electric Druid
Synth & Stompbox DIY
==================

> On 20 Jul 2019, at 17:54, Kenny Balys <kenny at beatkamp.com> wrote:
> 
> 
> Is your battery leaking or has it ever leaked?
> 
> Everyone will be thinking corrosion first.
> 
>> On 20. Jul 2019, at 16:31, Dan Snazelle <subjectivity at hotmail.com> wrote:
>> 
>> 
>> Hello
>> 
>> I’ve got a polysix here that seems to have all working 2044’s that respond to Mg modulation 
>> 
>> However the cutoff knob
>> And Resonance knobs do nothing 
>> 
>> only the key tracking knob is effecting the sound (in manual mode)
>> 
>> 
>> 
>> Also the ADSR knobs aren’t doing anything either (which are on same mux chip)
>> 
>> any quick thoughts on this ? My first thought is a bad 4051 chip but as I’ve never repaired one before I was wondering if I’m overlooking something here 
>> 
>> 
>> Already did the converters calibration and tuning calibration 
>> 
>> 
>> 
>> Going to be looking at it again today 
>> 
>> 
>> THANKS 
>> 
>> 
>> 
>> 
>> 
>> 
>> Sent from my iPhone
>> 
>> 
>> Sent from my iPhone
>> 
>> _______________________________________________
>> Synth-diy mailing list
>> Synth-diy at synth-diy.org
>> http://synth-diy.org/mailman/listinfo/synth-diy
> 
> 
> _______________________________________________
> Synth-diy mailing list
> Synth-diy at synth-diy.org
> http://synth-diy.org/mailman/listinfo/synth-diy





More information about the Synth-diy mailing list