[sdiy] Moog Voyager - No Osc Sound

Mike Beauchamp list at mikebeauchamp.com
Tue Feb 5 20:32:35 CET 2019


On 2/5/19 1:10 AM, Roman wrote:
> That's because analog and digital boards were designed by 2 people with 
> completely different background and habits. One of them was Bob Moog. 
> Now guess which was the one he did :)

I knew he designed the circuits (Love the scene in the "Moog" film where 
he's holding one of these boards and describing the connection he had 
with it), but I didn't think he would have been responsible for the PCB 
layout. Even if he was, I'm still wondering why he would have chosen 
exclusively Through-Hole on the layout? Wouldn't that just be an 
additional cost burden?

Speaking about cost burdens... after removing the board I noticed there 
are over a dozen cludges to the circuit board on the top and bottom. 
Extra caps tacked on, resistors lifted, lots of extra wires.


> About failing chips, there might be several causes. Could be damaged by 
> ESD at some point during storage or delivery or during assembly, or one 
> (or more) process during manufacture was badly adjusted, or it was 
> overstressed in the circuit and later they used different part, or they 
> used vintage chips found at the back of a barn that were not really good 
> even when new, or electromigration causing all chips to die eventually. 
> Or all of this combined.

Thanks Roman, now I'm paranoid that everything I own will stop working 
in the next few weeks :)

> What was the chip they refer to as the one failing regularly?

They didn't tell me, just said there were issues with that serial # 
range. Other forums have said TI chips, op-amps specifically. Wish they 
would have just told me.. I have drawers full of TL07x.

Mike






More information about the Synth-diy mailing list