[sdiy] power cables

Youssef Menebhi youssef.menebhi.79 at gmail.com
Fri Aug 16 06:43:04 CEST 2019


Thanks for the suggestions so far - I poked around a bit and it helped
to know what you would have considered.
Having taken a closer look, I noticed that the hum was definitely
originating with the power supply. I tightened up the screws on the
transformer, which improved things about 50%. Still, oddly, the
thinner gauge cable seems to produce less hum.  I'm pretty certain
it's not a ground loop issue, at this point - since I've tried
multiple modules, independently.

On Thu, Aug 15, 2019 at 11:26 PM Oren Leavitt <obl64 at ix.netcom.com> wrote:
>
>
> On 8/15/19 9:45 PM, Youssef Menebhi wrote:
> > Hi everybody,
> >
> > I've been building my own circuits for a little while now and have
> > just switched to a new power supply/connector arrangement. I use
> > bipolar power, plus and minus 12v.  What I've noticed, though, is that
> > when I use headphone cable (shielded ground) to pass power, I get a
> > small hum at the output. When I use even thinner gauge cable, I don't
> > get hum. Unfortunately, it's hard to get a hold of the ultra-thin
> > gauge cable.  Am I out of luck? Does anyone have any idea why this
> > might be happening?
> > _______________________________________________
> > Synth-diy mailing list
> > Synth-diy at synth-diy.org
> > http://synth-diy.org/mailman/listinfo/synth-diy
> >
>
> Hi Youssef,
>
> Sounds like you may have a ground loop somewhere. It may be that the
> thinner cable has enough internal resistance to break the loop. If you
> can track down the source of the loop and fix it, you'll leave yourself
> free to use heavier gauge wire for the power connections.
>
> May two bits
>
> _______________________________________________
> Synth-diy mailing list
> Synth-diy at synth-diy.org
> http://synth-diy.org/mailman/listinfo/synth-diy


More information about the Synth-diy mailing list