[sdiy] [AH] CEM3340 revG reissue --

Eric Frampton eric at ericframpton.com
Sat Jul 9 02:05:33 CEST 2016


I’ve had similar experience with my P-600 and GliGli: the Sequential 6.0.2 firmware scaling and autotune routines work fine with the revG chips, and the GliGli scaling routine works fine, but the GliGli autotune routine fails miserably (the weirdness below middle C that I mentioned in earlier emails).

Haven’t installed the 25.5K 1% resistors yet, though.

e

> On Jul 8, 2016, at 4:48 PM, gm <montalbanogm at gmail.com> wrote:
> 
> In case anybody was wondering about these...
> 
> Received my order of new CEM3340s from Onchip.
> 
> Installed some in my P5 and Pro-One (mixed in with original chips)-- waveforms sound the same, response to PW & pitch mod is the same, tuning & scaling are the same.
> 
> Installed them in my P600 (running firmware v6.0.8) and they tuned & scaled just fine.
> HOWEVER, installing the gligli firmware upgrade caused the oscillators to go wildly out of tune.
> Replaced the 26.7K trim resistors with 25.5K 1% (as per the service manual instructions on using revG chips), and running the gligli tune routine solved the problem.
> 
> I realize that one point on a graph doesn't give the most accurate information; if anybody else is using these as replacements in vintage synths (Roland, SCI, etc) it would be helpful if you report your experience to the list.
> 
> Thanks.
> ~GMM
> analogsynthservice.com

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://synth-diy.org/pipermail/synth-diy/attachments/20160709/259ecf39/attachment.html>


More information about the Synth-diy mailing list