[sdiy] TR 606 Din Sync problem

Edward Schultheis edwardschultheis at me.com
Sun Jul 12 19:11:05 CEST 2015


 Thanks guys, I got it working again. it was just as you both thought. unfortunately it did cut the trace somehow, but after checking the bridge I created I found it was not a good solder joint, so I redid, and now it works as it should. 
I can see what you mean about the mounted DIN. I see it flexing when I put the cable in. It looks like the case has a notch to prevent much flex, but the case itself gives too much room within the slot. 

Anyway, thanks all!
> On Jul 11, 2015, at 6:00 PM, Adam Inglis <21pointy at tpg.com.au> wrote:
> 
> Re-solder all the pins where the jack mounts on the board - mine have cracked several times, the cracks are only visible under stress.
> 
> Adam
> On 12/07/2015, at 10:00 AM, Edward Schultheis wrote:
> 
>> Hi all, my 606 used to sync to my XoX with no problems until recently.
>> At first it seemed to short out, but by jiggling the cable is get it working. Now it has stopped completely.
>> The clock appears to work, as well as the reset, but not the Start/ Stop.
>> I figured that it was a short on pin 1.
>> I found a trace was bad, and bridged that, but it is still not working.
>> When I slave the 606 I see the led go on indicating that it is receiving the signal, and it turns off when stopped.
>> When I slave the Xoxbox I also see the same, as well as what appears to be the clock rate.
>> Does anyone know of another reason the start stop has stopped working?
>> Is there a way to test the signal like we can with a midi signal?
>> 
>> Thanks all!
>> 
>> Edward Schultheis
>> 
>> Sent from me!
>> _______________________________________________
>> Synth-diy mailing list
>> Synth-diy at synth-diy.org
>> http://synth-diy.org/mailman/listinfo/synth-diy
>> 
> 
> _______________________________________________
> Synth-diy mailing list
> Synth-diy at synth-diy.org
> http://synth-diy.org/mailman/listinfo/synth-diy



More information about the Synth-diy mailing list