[sdiy] Smith's Evolver Desktop's spikey VCO waveforms

Tom Wiltshire tom at electricdruid.net
Thu Jun 6 14:03:37 CEST 2013


Hi Damian,

I read:

	Smith's service replied laconically "it's broken, must be repaired" 

to mean 

	I asked the service department about glitches in the oscillators and they said that they'd be happy to take my money and look at it for me.

He didn't mention having sent them the image, but I agree, if they've seen it and they don't think that's normal, then that does suggest something more going on.

T.


On 6 Jun 2013, at 11:08, "cheater00 ." <cheater00 at gmail.com> wrote:

> Hi Tom,
> but apparently Dave's seen this and decided it's broken, so it sounds
> like it really is a bug.
> 
> D.
> 
> On Thu, Jun 6, 2013 at 11:25 AM, Tom Wiltshire <tom at electricdruid.net> wrote:
>> It doesn't look broken to me. It looks like limitations of the design. There was a big discussion on here some time ago about glitches in the Prophet 08 DCOs, so I'm not surprised to see some glitches on the Evolver. Dave Smith is well aware that many of the "great" instruments are loved for the flaws which later got interpreted as features. I'm sure he knows of the cases in his own instruments where this happened, and consequently, I doubt he'd get too precious about a few glitches - adds character. Otherwise all triangles/ramps/squares sound the same.
>> 
>> The problem is most people don't run their synth through an oscilloscope with the filters wide open. If you do, you start to see the stuff they don't want you to see.
>> 
>> 2 eurocents,
>> Tom
>> 
>> 
>> On 5 Jun 2013, at 22:53, Michael Zacherl <sdiy-mz01 at blauwurf.info> wrote:
>> 
>>> Hi,
>>> a friend's Evolver Desktop has a peculiar glitch in its VCO's waves.
>>> First, from his description, I suspected a trim pot being not adjusted properly but now he sent me some pics of the screen of his oscilloscope, and I can't tell what it is. [1]
>>> Of course it's audible.
>>> 
>>> Shipping for repair is apparently very expensive so I thought I give it a shot and see if I can find out anything about it. But alas, without a schematic or a service manual and already gotten a bit rusty myself it's a bit hard.
>>> 
>>> Strange, at the first glance, is that it's on both VCOs and given the digi scope's coarse resolution  it also might be identical (which I'm not sure).
>>> Smith's service replied laconically "it's broken, must be repaired" - so no big help from there, at first.
>>> 
>>> Any thoughts what that could be?
>>> 
>>> Thanks a lot, Michael.
>>> [1] http://blauwurf.at/temp/EvolverWave-Glitches.png
>>> 
>>> --
>>> keep your ears open: http://blauwurf.at
>>> http://soundcloud.com/noiseconformist
>>> 
>>> 
>>> 
>>> 
>>> 
>>> _______________________________________________
>>> Synth-diy mailing list
>>> Synth-diy at synth-diy.org
>>> http://synth-diy.org/mailman/listinfo/synth-diy
>> 
>> _______________________________________________
>> Synth-diy mailing list
>> Synth-diy at synth-diy.org
>> http://synth-diy.org/mailman/listinfo/synth-diy



More information about the Synth-diy mailing list