[sdiy] [synth-diy] Success - hum in 303 output gone

cheater00 . cheater00 at gmail.com
Fri Dec 13 19:09:55 CET 2013


Hi guys,

first of all, I tried moving my huge capacitor bank from bypassing
C204 on the switch board, up to being across C65. This was a bad move.
The hum was back. So I went back to checking out my idea with a series
inductor:

On Thu, Dec 12, 2013 at 7:39 PM, cheater00 . <cheater00 at gmail.com> wrote:
> I have thought of putting an inductor in series with D23. Is that a good
> idea? It seems that it would need to reject above ~50Hz. How does one
> calculate the inductor? Googling came up with nothing.

I've read up some more on inductors to freshen up my memory of how
they work. I used this great page:

http://www.animations.physics.unsw.edu.au//jw/AC.html

I calculated that I would want the inductor to be about 1000 Ohms at
125 Hz. My reasoning was that the capacitors I'm using are likely
around 1 Ohm Rs, and that the LED driver would be getting its voltage
from a voltage divider formed by the SMPS + L on one side and
capacitor + its Rs on the other side. I wanted this to be 1:1000,
since that's 60 dB down from the default. I figured this out by the
fact that 0 dBV is 1V, and 60 dBV is 1000V.

(Connecting a 1 ohm resistor in series with D23, I scoped that I'll
need at most 30 mA.)

The RMS voltage across the inductor is V = I \omega L, so the
impedance magnitude is V/I = \omega L = f * tau * L = 125 * 6.28 * L.
That's roughly equal to 800 * L.

I went for the largest inductor in the ballpark:

http://de.mouser.com/ProductDetail/Bourns/70F501AF-RC/?qs=sGAEpiMZZMsg%252by3WlYCkU6J1Kh%252bkI7ZW63PlG49mKtY%3d

Bourns 70F501AF-RC

That would only give me 400 Ohms. Still, worth a try I thought. The
datasheet said that its maximum DC resistance is 700 Ohms. This isn't
really great - I might have to search around some more.

Still, I decided to try and see if the circuit would work at all with
the DC resistance in place. Surprisingly, after adding a ~500 Ohm
resistor in series, the circuit not only works. Removing all the
bypass capacitors I added to the switch board (15000 uF!), there still
wasn't any buzz. The LEDs were bright enough to see in a normally-lit
room. When the blinking LED turns on, the other two go a little dim.
That's all really. I think this might be a pretty good hack unless I
can find a really good inductor to use instead, which would give me
low resistance at DC and high resistance at 125 Hz (the frequency of
the LED switching). However, I'm not sure if there's a mode where more
LEDs are on, in which case something might go awry.

BTW, of course having the 15000 uF capacitors across C204 meant it
took a few seconds for the LEDs to come on after the 303 was turned
on. It actually looked kind of cool. Still, with just the stock
capacitor, the LEDs come on right away.

Cheers,
D.



More information about the Synth-diy mailing list