[sdiy] strange grounding problem

dan snazelle subjectivity at hotmail.com
Tue Jun 21 19:42:32 CEST 2011

recently I have been putting some of my old circuits (which were built in sort of a messy way) into new boxes and cleaning them up a bit, just for fun.
I figure it is better than throwing them out.

Anyway, one such NOISEMAKER device, which is a chain of shift registers and oscillators, has been put into a new box.

when i was testing it hooked up to the Bench supply it worked just great.

Lo and Behold, when i switched to the battery (its meant to be portable) I got nothing out of the Noisemakers output (hooking it into my modulars mixer or into the CV of a VCO)

Well after an hour of going nuts and trying new batteries, I finally figured out that if I run a wire from my Modulars case to the ground lug of the Noisemakers Jack (grnd pin)
It outputs just fine! (in other words, i have to connect the modular to the Noismaker through ground)

well this is no good!

I havent ever had an issue like this before with the modular and I am trying to figure out whats causing it.

ground and +v are just fine on the Noisemaker and there is no Cap on the output.

the only thing I can think of is that the noisemaker has a +9v and 0 supply while the modular is +/-12v

any ideas?


More information about the Synth-diy mailing list