[sdiy] Re: [AH] broken mc-202

Danjel van Tijn danjel at gmail.com
Thu Jul 9 20:21:36 CEST 2009


Here are the two MC-202's for comparison:

http://www.flickr.com/photos/intellijel/sets/72157621181910986/



On Thu, Jul 9, 2009 at 6:13 AM, Danjel van Tijn<danjel at gmail.com> wrote:
> Hey Sean,
>
> Do you want to sell those mc-202 sliders or are you planning to keep
> them as backups?
> I'll take photos and post them...
>
> thanks
> Danjel
>
>
> Danjel van Tijn  / Intellijel Designs
> creative engineering and design solutions
>
> m. +001 604-773-2426
>
> www.intellijel.com
> www.vimeo.com/intellijel
> www.myspace.com/intellijel
> www.twitter.com/intellijel
>
>
>
> On Wed, Jul 8, 2009 at 11:39 PM, Sean Ellis<tensiontype at hotmail.com> wrote:
>> I'll compare it to my 2 202s if you take some photos. It looks like there
>> were 2 factory revisions done to the boards and both of mine are late
>> models.
>>
>> I suspect the envelope problems are related to dirty sliders, I had a very
>> similar issue when my "mint condition" one arrived. You can desolder them
>> and carefully take them apart and clean the resistive track. I also bought a
>> set of replacement sliders from Technology Transplant/ Chip for Brains off
>> ebay but havent had to install them yet.
>>
>>
>> ----- Original Message ----- From: "Danjel van Tijn" <danjel at gmail.com>
>> To: "synthdiy DIY" <Synth-diy at synth-diy.org>; "analogue list"
>> <analogue at hyperreal.org>
>> Sent: Thursday, July 09, 2009 7:29 AM
>> Subject: Re: [AH] broken mc-202
>>
>>
>>> I currently have an old (battered) but functional mc-202 that I opened
>>> up to compare to this new one. I was suprised that they they have
>>> different layouts (so different revs?) and this new one seems to have
>>> a bunch of mods since there are some traces cut. Now I am not sure if
>>> the mod was never succesful (and I am not clear what it was supposed
>>> to do) or if a component like one of the sliders was broken.
>>>
>>> Also I was wrong from my initial tests and the adsr is not working
>>> properly at all (all parts of it). The sliders make changes but not
>>> what one would expect.
>>>
>>> argh!!!
>>>
>>> I think I will post photos to see if that offers any clues to savvy
>>> individuals....
>>>
>>> On Wed, Jul 8, 2009 at 5:54 PM, <Vco3 at aol.com> wrote:
>>>>
>>>> HI I have seen that with a bad or broken solder connection on the release
>>>> slider or bad release slider.. good luck analog-jeff
>>>>
>>>
>>
>>
>



More information about the Synth-diy mailing list