ASM-1 up and running

Janne Heikkarainen janhee at lokki.edutec.pori.fi
Sat Oct 5 11:09:14 CEST 1996




On Thu, 3 Oct 1996, Barry Bernard wrote:

> >Okay, I got my drill... my pots... my jacks... my 7 pound steel 19x10.5
> >inch panal.. my knobs...  I get to start building my ASM-1 panal this
> >weekend!
> >
> >I will get some pictures up of it as soon as I finish it.
> >
> >-troy
> 
> 
>   Just thought I'd mention, I have my ASM-1 project up and running. I built it
> with the maximum amount of pots and jacks. Almost everything worked
> perfectly right off the bat. It sounds great ! I'm still ironing
> out a few problems here and there. One thing I recommend is soldering in the
> "optional" 30pf capacitor across the feedback resistor of the VCA, otherwise
> you will get high freq oscillation on the output of the VCA's, only at a certain
> control voltage input level. This can be heard as "clicking" when you modulate
> the VCA every time you pass that certain voltage. Adding the capacitor gets rid
> of the problem.
>    One thing that has me stumped is that the with really low frequencies
> (like less than 1 hz), the output of the LFO seems to be asymetrical. On
> the triangle wave, the rising part takes a lot longer than the falling
> part. On the square wave, the voltage stays low for much longer than it
> stays high. I believe I just used a ceramic dip capacitor, could this be
> the problem ? Apparently it's discharging faster than it's charging at low
> frequencies. Also, although my LFO goes well up into the audio range, it
> stops oscillating when it gets below around .2 hz. Of course I'd like the
> LFO to do really slow sweeps. As far as I know I put the proper components
> in.
>   Anyone have any suggestions ?
> 
> regards,
> 
> -Barry
> 
> 
> 
hmm what is this asm-1 project?




More information about the Synth-diy mailing list