<html><head><meta http-equiv="Content-Type" content="text/html; charset=utf-8"></head><body style="word-wrap: break-word; -webkit-nbsp-mode: space; line-break: after-white-space;" class=""><br class=""><div><br class=""><blockquote type="cite" class=""><div class="">On 5 Apr 2021, at 22:47, Jean-Pierre Desrochers <<a href="mailto:jpdesroc@oricom.ca" class="">jpdesroc@oricom.ca</a>> wrote:</div><br class="Apple-interchange-newline"><div class=""><meta charset="UTF-8" class=""><div class="WordSection1" style="page: WordSection1; caret-color: rgb(0, 0, 0); font-family: Helvetica; font-size: 14px; font-style: normal; font-variant-caps: normal; font-weight: normal; letter-spacing: normal; text-align: start; text-indent: 0px; text-transform: none; white-space: normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; text-decoration: none;"><div style="margin: 0cm 0cm 0.0001pt; font-size: 12pt; font-family: "Times New Roman", serif;" class=""><span style="font-family: Calibri, sans-serif; font-size: 11pt;" class="">I’ve looked some Youtube videos about the X-E and</span></div><div style="margin: 0cm 0cm 0.0001pt; font-size: 12pt; font-family: "Times New Roman", serif;" class=""><span lang="EN-CA" style="font-size: 11pt; font-family: Calibri, sans-serif;" class="">it seems to be picky on the triggering..<br class="">Have a look here at 15:40<o:p class=""></o:p></span></div><div style="margin: 0cm 0cm 0.0001pt; font-size: 12pt; font-family: "Times New Roman", serif;" class=""><span lang="EN-CA" style="font-size: 11pt; font-family: Calibri, sans-serif;" class=""><a href="https://www.youtube.com/watch?v=Kay4Jk2DHuE&t=611" style="color: purple; text-decoration: underline;" class="">https://www.youtube.com/watch?v=Kay4Jk2DHuE&t=611</a>s<span class="Apple-converted-space"> </span><o:p class=""></o:p></span></div><div style="margin: 0cm 0cm 0.0001pt; font-size: 12pt; font-family: "Times New Roman", serif;" class=""><span lang="EN-CA" style="font-size: 11pt; font-family: Calibri, sans-serif;" class="">Anybody who owns this beast has the same problem on NORMAL triggering .. ?</span></div></div></div></blockquote><div><br class=""></div>Dave Jones from EEVblog is always good at finding trigger problems with new scopes. :-)</div><div><br class=""></div><div>These scopes are thrown on the market with early (beta?) firmware it seems. But there have been a few updates since. See <a href="https://siglentna.com/wp-content/uploads/dlm_uploads/2020/03/SDS1xx4X-E-Firmware-Revise-History-and-Update-Instructions.pdf" class="">https://siglentna.com/wp-content/uploads/dlm_uploads/2020/03/SDS1xx4X-E-Firmware-Revise-History-and-Update-Instructions.pdf</a></div><div><br class=""></div><div>In januari I have bought an SDS1104X-E for somebody at work, and he’s had no complaints so far. But he uses it mainly for digital stuff, SPI, I2C busses etc.</div><div><br class=""></div><div>Ben</div><div><br class=""></div></body></html>