<html><head><meta http-equiv="Content-Type" content="text/html charset=utf-8"></head><body style="word-wrap: break-word; -webkit-nbsp-mode: space; -webkit-line-break: after-white-space;" class="">Sounds to me like you both have certain pad assignments, JP ’s uses internal sounds, Mark’s uses external card sounds. <div class=""><br class=""></div><div class="">JP, you won’t be able to play the external (card) sounds unless you have assigned them to a pad bank. The “song” (sequence of patterns) on the card will still be able to trigger them however.</div><div class=""><br class=""></div><div class="">This “disconnect” from what sounds are played by internal patterns or midi, and what sounds are played by the 5 pad banks, can be a real head-scratcher sometimes with this instrument!</div><div class=""><br class=""></div><div class="">Adam</div><div class=""><br class=""></div><div class="">p.s. and yes, great drum machine. Try programming extreme “Feel” patterns and then changing them via midi PG messages while a song plays. </div><div class="">Now could someone just reverse engineer the card sample format so we can load in external samples please? <br class=""><div><blockquote type="cite" class=""><div class="">On 28 Mar 2019, at 5:53 AM, MARK GAUDIO via Synth-diy <<a href="mailto:synth-diy@synth-diy.org" class="">synth-diy@synth-diy.org</a>> wrote:</div><br class="Apple-interchange-newline"><div class=""><font size="2" face="Arial, Helvetica, sans-serif" style="font-style: normal; font-variant-caps: normal; font-weight: normal; letter-spacing: normal; orphans: auto; text-align: start; text-indent: 0px; text-transform: none; white-space: normal; widows: auto; word-spacing: 0px; -webkit-text-stroke-width: 0px;" class=""><div class=""><font size="2" class="">When you load the card and go into instrument assign, are the instruments from the card showing up? They should be at the very end of the list. On mine, I just stick the card in, and the instruments then show up to be assigned, pull it and they're gone. I don't do anything with the card load menu. I have never used the card load menu for ROM, just RAM. I just went and tried it again a few times with a couple of cards (Electronic and Dance, of course!) , and all I did was stick the card in to get the sounds.<span class="Apple-converted-space"> </span><br class=""></font></div><div class=""><font size="2" class=""><br class=""></font></div><div class=""><font size="2" class="">And two thumbs up from me on the R8, I love mine.  I also have an R8 II, which is nice because of the expanded memory, but to my ears doesn't quite sound as good.<span class="Apple-converted-space"> </span><br class=""></font></div><div class=""><font size="2" class=""><br class=""></font></div><div class=""><font size="2" class=""><br class=""></font></div><div class=""><font size="2" class="">Mark<span class="Apple-converted-space"> </span></font><br class=""></div><div class=""><br class=""></div><div class=""><br class=""></div><div style="font-family: arial, helvetica; font-size: 10pt;" class="">-----Original Message-----<br class="">From: Jean-Pierre Desrochers <<a href="mailto:jpdesroc@oricom.ca" class="">jpdesroc@oricom.ca</a>><br class="">To: synth-diy <<a href="mailto:synth-diy@synth-diy.org" class="">synth-diy@synth-diy.org</a>><br class="">Sent: Wed, Mar 27, 2019 2:45 pm<br class="">Subject: [sdiy] Unable to load ROM card sounds on Roland R8 drum but can hear the demo song...<br class=""><br class=""><div id="yiv6338641900" class=""><div class=""><div class="yiv6338641900WordSection1"><div class="yiv6338641900MsoNormal" style="margin: 0cm 0cm 0.0001pt; font-size: 11pt; font-family: Calibri, sans-serif;"><span lang="EN-CA" class="">Hi all,</span></div><div class="yiv6338641900MsoNormal" style="margin: 0cm 0cm 0.0001pt; font-size: 11pt; font-family: Calibri, sans-serif;"><span lang="EN-CA" class="">I’m trying to use my vintage Roland R8 drum with different R8 ROM cards</span></div><div class="yiv6338641900MsoNormal" style="margin: 0cm 0cm 0.0001pt; font-size: 11pt; font-family: Calibri, sans-serif;"><span lang="EN-CA" class="">connected at the rear ROM slot connector..</span></div><div class="yiv6338641900MsoNormal" style="margin: 0cm 0cm 0.0001pt; font-size: 11pt; font-family: Calibri, sans-serif;"><span lang="EN-CA" class="">I do the Roland procedure which is: Put the R8 OFF, connect the ROM card</span></div><div class="yiv6338641900MsoNormal" style="margin: 0cm 0cm 0.0001pt; font-size: 11pt; font-family: Calibri, sans-serif;"><span lang="EN-CA" class="">in the ROM slot, then power up the R8, then go in the card loading menus</span></div><div class="yiv6338641900MsoNormal" style="margin: 0cm 0cm 0.0001pt; font-size: 11pt; font-family: Calibri, sans-serif;"><span lang="EN-CA" class="">then I could choose load only<span class="Apple-converted-space"> </span><b class="">sounds</b><span class="Apple-converted-space"> </span>OR<span class="Apple-converted-space"> </span><b class="">sound demo</b>.</span></div><div class="yiv6338641900MsoNormal" style="margin: 0cm 0cm 0.0001pt; font-size: 11pt; font-family: Calibri, sans-serif;"><span lang="EN-CA" class="">So far I’m unable to load the ROM card sounds on the R8 drum keys but can hear the demo song<br class="">if I chose to load the<span class="Apple-converted-space"> </span><b class="">sound demo</b><span class="Apple-converted-space"> </span>...</span></div><div class="yiv6338641900MsoNormal" style="margin: 0cm 0cm 0.0001pt; font-size: 11pt; font-family: Calibri, sans-serif;"><span lang="EN-CA" class="">The demo plays all the NEW sounds. Fine.</span></div><div class="yiv6338641900MsoNormal" style="margin: 0cm 0cm 0.0001pt; font-size: 11pt; font-family: Calibri, sans-serif;"><span lang="EN-CA" class="">But when I do load the ROM<span class="Apple-converted-space"> </span><b class="">sounds</b><span class="Apple-converted-space"> </span>only, the R8 keys keep on still playing the original sounds.</span></div><div class="yiv6338641900MsoNormal" style="margin: 0cm 0cm 0.0001pt; font-size: 11pt; font-family: Calibri, sans-serif;"><span lang="EN-CA" class="">I have 4 ROM cards and they all do the same.</span></div><div class="yiv6338641900MsoNormal" style="margin: 0cm 0cm 0.0001pt; font-size: 11pt; font-family: Calibri, sans-serif;"><span lang="EN-CA" class="">I read many times the user manual but so far can’t find any solutions..</span></div><div class="yiv6338641900MsoNormal" style="margin: 0cm 0cm 0.0001pt; font-size: 11pt; font-family: Calibri, sans-serif;"><span lang="EN-CA" class="">Any body ???</span></div><div class="yiv6338641900MsoNormal" style="margin: 0cm 0cm 0.0001pt; font-size: 11pt; font-family: Calibri, sans-serif;"><span lang="EN-CA" class="">Thanks</span></div><div class="yiv6338641900MsoNormal" style="margin: 0cm 0cm 0.0001pt; font-size: 11pt; font-family: Calibri, sans-serif;"><span lang="EN-CA" class="">JP</span></div></div></div></div>_______________________________________________<br class="">Synth-diy mailing list<br class=""><a ymailto="mailto:Synth-diy@synth-diy.org" rel="noopener noreferrer" removedlink__9a7da77c-2f3b-4531-9f7d-c5c71f93187e__href="mailto:Synth-diy@synth-diy.org" class=""></a><a href="mailto:Synth-diy@synth-diy.org" class="">Synth-diy@synth-diy.org</a><br class=""><a target="_blank" rel="noopener noreferrer" removedlink__9a7da77c-2f3b-4531-9f7d-c5c71f93187e__href="http://synth-diy.org/mailman/listinfo/synth-diy" class=""></a><a href="http://synth-diy.org/mailman/listinfo/synth-diy" class="">http://synth-diy.org/mailman/listinfo/synth-diy</a><br class=""></div></font><span style="font-family: Helvetica; font-size: 12px; font-style: normal; font-variant-caps: normal; font-weight: normal; letter-spacing: normal; orphans: auto; text-align: start; text-indent: 0px; text-transform: none; white-space: normal; widows: auto; word-spacing: 0px; -webkit-text-stroke-width: 0px; float: none; display: inline !important;" class="">_______________________________________________</span><br style="font-family: Helvetica; font-size: 12px; font-style: normal; font-variant-caps: normal; font-weight: normal; letter-spacing: normal; orphans: auto; text-align: start; text-indent: 0px; text-transform: none; white-space: normal; widows: auto; word-spacing: 0px; -webkit-text-stroke-width: 0px;" class=""><span style="font-family: Helvetica; font-size: 12px; font-style: normal; font-variant-caps: normal; font-weight: normal; letter-spacing: normal; orphans: auto; text-align: start; text-indent: 0px; text-transform: none; white-space: normal; widows: auto; word-spacing: 0px; -webkit-text-stroke-width: 0px; float: none; display: inline !important;" class="">Synth-diy mailing list</span><br style="font-family: Helvetica; font-size: 12px; font-style: normal; font-variant-caps: normal; font-weight: normal; letter-spacing: normal; orphans: auto; text-align: start; text-indent: 0px; text-transform: none; white-space: normal; widows: auto; word-spacing: 0px; -webkit-text-stroke-width: 0px;" class=""><a href="mailto:Synth-diy@synth-diy.org" style="font-family: Helvetica; font-size: 12px; font-style: normal; font-variant-caps: normal; font-weight: normal; letter-spacing: normal; orphans: auto; text-align: start; text-indent: 0px; text-transform: none; white-space: normal; widows: auto; word-spacing: 0px; -webkit-text-stroke-width: 0px;" class="">Synth-diy@synth-diy.org</a><br style="font-family: Helvetica; font-size: 12px; font-style: normal; font-variant-caps: normal; font-weight: normal; letter-spacing: normal; orphans: auto; text-align: start; text-indent: 0px; text-transform: none; white-space: normal; widows: auto; word-spacing: 0px; -webkit-text-stroke-width: 0px;" class=""><a href="http://synth-diy.org/mailman/listinfo/synth-diy" style="font-family: Helvetica; font-size: 12px; font-style: normal; font-variant-caps: normal; font-weight: normal; letter-spacing: normal; orphans: auto; text-align: start; text-indent: 0px; text-transform: none; white-space: normal; widows: auto; word-spacing: 0px; -webkit-text-stroke-width: 0px;" class="">http://synth-diy.org/mailman/listinfo/synth-diy</a></div></blockquote></div><br class=""></div></body></html>