<div dir="ltr"><div>Hi Danjel,</div><div><br></div><div>Can you share the circuit you are building?  Do you have some means of pulling the leakage current out of the summing node?  This is usually done with a high-value resistor.  And the issue Matthias raised is that with 30k you are sending more current into the gain cell, so the leakage current will be higher (well, it's not really leakage in the classic sense, but the fact that as this is a log circuit you can never achieve infinite attenuation, so *some* current will leak through.</div><div><br></div><div>As to why there is a difference, I would need to make some measurements on the bench.  One difference I do know is that the SSI2164 has much larger transistors in the gain cell, giving better log conformance, but they may exhibit different "off" behaviours.</div><div><br></div><div>The 0.85V you are seeing - that would equate to about 26dB attenuation.  In the Irwin linearised circuit an input CV of 0V would force the VCA CV to very positive (op-amp output pinned to the +ve rail) as it tries to attenuate the bias current to 0 with infinite attenuation.<br></div><div><br></div><div>Cheers</div><div>Neil</div><div><br></div></div><br><div class="gmail_quote"><div dir="ltr" class="gmail_attr">On Wed, 6 Feb 2019 at 22:20, Danjel van Tijn <<a href="mailto:danjel@intellijel.com">danjel@intellijel.com</a>> wrote:<br></div><blockquote class="gmail_quote" style="margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex"><div dir="ltr">Hi there,<div><br></div><div>Has anyone else experienced issues with the SSI2164 used in place of a Coolaudio 2164 in a linearized VCA configuration?</div><div><br></div><div>With no CV applied to the circuit control pin of the VCA should be close to 0 (and it is when I swap back in a coolaudio chip)  but with a SSI2164 the voltage at the control pin is around 0.85V.</div><div><br></div><div>I am using accurate voltage sources for the negative and positive voltage references (-5 and +5). and as aforementioned swapping in a coolaudio chip returns the circuit to working as expected.</div><div>Opamp is a  TI TL072CPWR.</div><div><br></div><div>The only two differences from the datasheet version are that we are using 30K for Rin and 510R+560p for stability;  both are within range of acceptable values according to datasheet.</div><div><br></div><div>Any thoughts?  possibly bad batch of ICs?     </div><div><br></div><div><br></div></div>-- <br><div dir="ltr" class="gmail-m_-9101134765231673121gmail_signature"><div dir="ltr">cheers,<div><br><div><div>Danjel van Tijn<br>Intellijel Designs Inc.<br>m. +001 <a href="tel:(604)%20773-2426" value="+16047732426" target="_blank">604-773-2426</a><br><br><a href="http://www.intellijel.com" target="_blank">www.intellijel.com</a><br><a href="https://www.instagram.com/intellijel/" target="_blank">https://www.instagram.com/intellijel/</a></div><div><a href="http://www.facebook.com/intellijel" target="_blank">www.facebook.com/intellijel</a><br><a href="http://www.youtube.com/intellijel" target="_blank">www.youtube.com/intellijel</a><br><a href="http://www.twitter.com/intellijel" target="_blank">www.twitter.com/intellijel</a><br><br><br></div></div></div></div></div>
_______________________________________________<br>
Synth-diy mailing list<br>
<a href="mailto:Synth-diy@synth-diy.org" target="_blank">Synth-diy@synth-diy.org</a><br>
<a href="http://synth-diy.org/mailman/listinfo/synth-diy" rel="noreferrer" target="_blank">http://synth-diy.org/mailman/listinfo/synth-diy</a><br>
</blockquote></div><br clear="all"><br>-- <br><div dir="ltr" class="gmail_signature"><a href="http://www.njohnson.co.uk" target="_blank">http://www.njohnson.co.uk</a><br></div>