<div dir="ltr">Yes, indeed I used a cassette with the "tabs in". I was even able to monitor, record, and playback with the 4-track using the 7.5V supply. I just don't understand why the 12V supply doesn't work (neither the original 12V Fostex supply nor my adjustable one works). </div><div class="gmail_extra"><br><div class="gmail_quote">On Fri, May 25, 2018 at 10:06 PM, Jay Schwichtenberg <span dir="ltr"><<a href="mailto:jschwich53@comcast.net" target="_blank">jschwich53@comcast.net</a>></span> wrote:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><div lang="EN-US" link="blue" vlink="purple"><div class="m_3447721832313224120WordSection1"><p class="MsoNormal"><span style="font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1f497d">Did you put a cassette in it?<u></u><u></u></span></p><p class="MsoNormal"><span style="font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1f497d"><u></u> <u></u></span></p><p class="MsoNormal"><span style="font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1f497d">Might be it needs a cassette with the plastic write protect tab not broken out.<u></u><u></u></span></p><p class="MsoNormal"><span style="font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1f497d"><u></u> <u></u></span></p><p class="MsoNormal"><span style="font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1f497d">Good luck.<u></u><u></u></span></p><p class="MsoNormal"><span style="font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1f497d">Jay S<u></u><u></u></span></p><p class="MsoNormal"><span style="font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1f497d"><u></u> <u></u></span></p><div style="border:none;border-top:solid #b5c4df 1.0pt;padding:3.0pt 0in 0in 0in"><p class="MsoNormal"><b><span style="font-size:10.0pt;font-family:"Tahoma","sans-serif"">From:</span></b><span style="font-size:10.0pt;font-family:"Tahoma","sans-serif""> Synth-diy [mailto:<a href="mailto:synth-diy-bounces@synth-diy.org" target="_blank">synth-diy-bounces@<wbr>synth-diy.org</a>] <b>On Behalf Of </b>Corey K<br><b>Sent:</b> Friday, May 25, 2018 3:53 PM<br><b>To:</b> *SYNTH DIY<br><b>Subject:</b> [sdiy] Debugging problem with 4-track<u></u><u></u></span></p></div><div><div class="h5"><p class="MsoNormal"><u></u> <u></u></p><div><p class="MsoNormal">I was hoping someone here might have some suggestions for me. <u></u><u></u></p><div><p class="MsoNormal"><u></u> <u></u></p></div><div><p class="MsoNormal">I recently purchased a Fostex x18 4-track cassette recorder. Cosmetically it is in mint condition, and it came with the original box and power supply. When I plug in the power supply the green power LED illuminates. The play, fast forward, and rewind controls seem to work. So far so good, however, when I push the record button, the record LED does not illuminate. I connected a few different sources to the machine and raised up the input gain, but the level meters do not light up, and I can't hear anything from the headphones output...<u></u><u></u></p></div><div><p class="MsoNormal"><br>I noticed something strange which might point to the problem: if I unplug the power supply (while the record button is depressed) the record LED and level meters light up momentarily. I wondered if there was a problem with my power supply, so I tried using an adjustable one. The machine is supposed to use a DC supply in the range 11-15V. When I set my adjustabe supply to 7.5v the machine actually seems to work correctly! But when I set the adjustable power supply to 12V (which is the same voltage as the original supply), the machine exhibits the same bad behavior I describe above.<br><br>What might be happening here? I'd love to hear any hypotheses. Seems like a problem with the power distribution system, but what would be the first things to check? (I have a multimeter and scope). Is this a case that might require recapping? What would be the best way to investigate this? Any ideas would be much appreciated.<br><br>Thanks,<br>Corey<u></u><u></u></p></div></div></div></div></div></div><br>______________________________<wbr>_________________<br>
Synth-diy mailing list<br>
<a href="mailto:Synth-diy@synth-diy.org">Synth-diy@synth-diy.org</a><br>
<a href="http://synth-diy.org/mailman/listinfo/synth-diy" rel="noreferrer" target="_blank">http://synth-diy.org/mailman/<wbr>listinfo/synth-diy</a><br>
<br></blockquote></div><br></div>