<html><head><style type="text/css"><!-- DIV {margin:0px;} --></style></head><body><div style="font-size: 13px;color: rgb(0, 0, 0);font-family: arial,sans-serif;">Markus Fuller takes one apart with surprising results:<br>https://www.youtube.com/watch?v=umXnCuVBwf0<br><br>There are only a few ICs inside.  There's a MAX232 being used as a +/- 12V charge pump power supply, and a TL072 driving the outputs.  <br><br>I'd put a scope on the rails & outputs of that '072.<br><br>-Byron Jacquot<br><br><blockquote style="padding-left: 5px; margin-left: 0px; border-left: #0000ff 2px solid; font-weight: normal; font-style: normal; text-decoration: none; font-size: 10pt; font-family: arial,sans-serif; color: black;">-----Original Message-----
<br>From: Dave Garfield <daveogarf@yahoo.com>
<br>Sent: Dec 9, 2016 8:48 PM
<br>To: "synth-diy@synth-diy.org" <synth-diy@synth-diy.org>
<br>Subject: [sdiy] Waldorf Striechfett right channel buzz

<br><br><zzzhtml><zzzhead></zzzhead><zzzbody><div style="color:#000; background-color:#fff; font-family:verdana, helvetica, sans-serif;font-size:16px"><div id="yui_3_16_0_ym19_1_1481335957182_26476">  Hi, all</div><div id="yui_3_16_0_ym19_1_1481335957182_26477"><br></div><div id="yui_3_16_0_ym19_1_1481335957182_26478">Just purchased a Waldorf Striechfett from across the pond in London.  When it arrived and I plugged it in, I was greeted by a horrendous LOUD motorboat "PUTT! PUTT!" noise from the right channel.  The left channel works just fine, as do the other functions that I've tried.</div><div id="yui_3_16_0_ym19_1_1481335957182_26479"><br></div><div id="yui_3_16_0_ym19_1_1481335957182_26480">Any idea what would cause this?  Seems like a short in the output somewhere.  Shall I wait to find out what the seller says about a warranty, should I contact Waldorf directly, or should I take a chance and open it up to see if there's anything obvious that I might fix?  </div><div><br></div><div id="yui_3_16_0_ym19_1_1481335957182_26481">Thank you in advance.  I appreciate any light you could shed on this, as I'd love to have stereo strings as promised.</div><div id="yui_3_16_0_ym19_1_1481335957182_26482"><br></div><div id="yui_3_16_0_ym19_1_1481335957182_26483">Dave Garfield - Colorado, USA</div></div></zzzbody></zzzhtml></synth-diy@synth-diy.org></daveogarf@yahoo.com></blockquote></div></body></html>