[sdiy] [AH] Re: JP6 doesn't write presets. CR2032 over CR1/3N - OK?

Gil W. gil_we at yahoo.com
Fri Mar 15 14:50:14 CET 2013


Thanks Doug,

I will take this into account ;)





--- On Fri, 3/15/13, Doug Terrebonne <dougt55 at yahoo.com> wrote:

> From: Doug Terrebonne <dougt55 at yahoo.com>
> Subject: [AH] Re: [sdiy] JP6 doesn't write presets. CR2032 over CR1/3N - OK?
> To: "AH" <analogue at hyperreal.org>
> Cc: "synth-diy at dropmix.xs4all.nl" <synth-diy at dropmix.xs4all.nl>
> Date: Friday, March 15, 2013, 12:25 PM
> Acually the correct procedure in this
> specific case is to install the Europa upgrade which stores
> patches in flash memory and supports sysex dumps. :)
> 
> Without Europa you can deal with loading the patches after a
> batt swap from tape/wave file with various degrees of
> succces. The JP-6 without Europa can also lock up and
> exhibit other weird behaviour if invalid corrupt patch data
> is in memory...
> 
> Doug 
> synthparts.com
> 
> --- On Fri, 3/15/13, Gil W. <gil_we at yahoo.com>
> wrote:
> 
> > Just for the record , the correct
> > "reset" procedure for dead battery scenario would be:
> > 
> > 1. Replace battery
> > 2. power on and switch of the Patch switch
> > 3. Move any switch on/off any tweakable sound
> parameter
> > 4. Once done, save the sound to location A-1 and than
> copy
> > it from there to all 48 location.
> > 
> > I haven't reset the patch banks yet but I assume that
> the
> > same way you will have to turn on/off any switch in
> the
> > Patch section (the bottom line of switches), save and
> copy
> > to all 32 Patch locations...
> > 
> > 
> > 
> > 
> > --- On Fri, 3/15/13, Hugh Blemings <hugh at blemings.org>
> > wrote:
> > 
> > > From: Hugh Blemings <hugh at blemings.org>
> > > Subject: Re: [sdiy] JP6 doesn't write presets.
> CR2032
> > over CR1/3N - OK?
> > > To: "3 vcos" <moonmuseum at hotmail.com>
> > > Cc: "Gil W." <gil_we at yahoo.com>,
> > "synth-diy at dropmix.xs4all.nl"
> > <synth-diy at dropmix.xs4all.nl>
> > > Date: Friday, March 15, 2013, 6:20 AM
> > > Hiya,
> > > 
> > > On 15/03/13 14:40, 3 vcos wrote:
> > > > Funny I had the same problem recently. I
> actually
> > > replaced my battery
> > > > with a new cr1/3n. Afterwards I wasn't able
> to
> > write
> > > presets. I still
> > > > haven't figured this out.
> > > 
> > > It's a looong time (sadly) since I played with a
> JP6,
> > but
> > > I've a vague recollection that you had to do an
> > implicit
> > > factory reset after replacing the battery.
> > > 
> > > Perhaps this step also ensured the RAM was written
> to
> > a
> > > known state with any required metadata/checksums
> in
> > place
> > > before a user patch write would work ?
> > > 
> > > Maybe you folk have already tried this, apologies
> if
> > so!
> > > 
> > > Cheers,
> > > Hugh
> > > 
> > > 
> > > 
> > _______________________________________________
> > Synth-diy mailing list
> > Synth-diy at dropmix.xs4all.nl
> > http://dropmix.xs4all.nl/mailman/listinfo/synth-diy
> > 
> 



More information about the Synth-diy mailing list